1.7.10 doesn't work

CanaryMod related discussions

1.7.10 doesn't work

Postby pantaelaman » Wed Dec 27, 2017 8:15 pm

I can't run 1.7.10. Every time I try to, it gives me a fatal error: "[CanaryMod] [FATAL] : Error occurred during start up, unable to continue..." Please help!
pantaelaman
 
Posts: 1
Joined: Wed Dec 27, 2017 8:07 pm

Return to Discussions

Who is online

Users browsing this forum: No registered users and 3 guests

cron